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Introduction 

Introduction 
 

 
Welcome to use Foxit Reader Pro, your right choice to view and print PDF documents. 
 
Foxit Reader Pro is the professional version of Foxit Reader which is the free standard 
version that let you view and print PDF documents. It supports all features that provided in 
Foxit Reader and more advanced features, which let you convert pages or files to text, 
save edits with Typewriter, view documents in plain text mode, add comments, and use 
build-in application Foxit Library to manage and browse PDF files more easily.  

What’s Covered:  
Why PDF Format
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Why PDF Format 

 Original look and feel 
PDF documents look exactly like the original pages, regardless of the software 
platform, the original application, or the availability of specific fonts. It is exactly the 
same as the author designed it. 
 

 Secure, reliable electronic document distribution and exchange 
Invented by Adobe Systems more than ten years ago, Portable Document Format 
(PDF) is a publicly available specification and standard around the world for secure, 
reliable electronic document distribution and exchange. The PDF format has been 
adopted by many governments and enterprises to streamline document 
management, increase productivity, and reduce reliance on paper. 
 

 Digital Solution of Integrity and Consistency 
PDF has become the standard format used for publishing and printing-based 
industries, because what shows on screen is exactly what will be on paper. With PDF 
being a publicly available standard format, many end users out side of the publishing 
circle also find it only and best solution to integrated and consistent printouts.  
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Application of PDF Files 

One of the cutting edges of PDF files is that it can be used for any application. Users from 
all walks of life are enjoying multiple usages of PDF documentation while the publishing 
related industries are profiting from PDF-based services.   
 
A PDF document can be a PDF form, a Financial Report, an eNovel with its full pages, or 
an ePaper or eMagazine. 
 
Illustration: PDF File Applications 

    
Figure 1: Magazine in PDF Format         Figure 2: PDF Form 
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Why Foxit Reader Pro 

 Slim-sized and quick download 
With its full features, the download size of the Foxit Reader Pro is as slim as around 3.5 
MB. It saves you annoying time for lengthy download, and starts up immediately, and 
is very easy to use.  

 
 User-friendly interface 

Foxit Reader Pro was designated with self-explanative user interface and thus 
intended for all target users.  

 
 Enhance computing productivity and make life easier 

With its brief menus and neat working area, Foxit Reader Pro delivers all PDF 
documents right to your fingertips. You don’t have to open up different tabs and 
sub-menus for such basic needs as viewing and printing PDF documents. 
 

 Low cost and one year free upgrade 

Foxit Reader Pro costs only US$39 for a single user license. Foxit provides free upgrades for one year 
after your purchase. 
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Cans and Cants 

Here’s what Foxit Reader Pro can do: 
 

 Open PDF documents 
 Save a copy of PDF documents 
 Navigate in PDF documents 
 Adjust the view of PDF documents 
 Customize and set page preferences for PDF documents 
 Copy texts, tables, images or a combination of them in PDF documents 
 Search for text in PDF documents 
 Download non-English language packages and work with language specific PDF 

documents 
 Form-fill or add comments on PDF documents 
 Print PDF documents 
 Print PDF documents with Foxit Typewriter entries 
 Copy image and graphic in a PDF document 
 Save current PDF document 
 Save Foxit Typewriter entries 

 
Here’s what Foxit Reader can’t do: 
 

 Create a new PDF document   
 Edit and insert text, image and graphic in a PDF document 
 Delete selected objects 
 Undo editing actions 

 
Wondering how to change the content of a PDF document? Foxit Family also provides 
Foxit PDF Editor to meet your growing needs. For more information about Foxit PDF Editor, 
visit our website http://www.foxitsoftware.com/. You will find it a pleasant surprise – what 
a handy tool at an affordable price! 

http://www.foxitsoftware.com/default.htm
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About This Manual 

This manual is intended as a guide to the use of Foxit Reader with the following 
information breakdown: 
 

 Introduction – provides brief information on PDF format and Foxit Reader. 
 What’s New – provides a summary of new features with latest release. 
 Installing Foxit Reader - provides information on how to install Foxit Reader onto your 

system. 
 Getting Started with Foxit Reader – provides information on how to start and work with 

the program. 
 Working on Documents and Pages – provides detailed information on the working 

area and illustrate how to customize Foxit Reader to your needs of viewing and 
printing. 

 Using Text Viewer - introduces how to work in a pure text mode. 
 Working on comments - provides information on how to use the commenting tools 

and manage the comments. 
 Using Foxit Reader Help – provides version information and resource link to Foxit 

Homepage. 
 Appendixes – provides auxiliary information on keyboard shortcuts. 

 



 
 

What’s New 

What's New  
 

New Feature Overview 

Foxit Reader Pro 1.3 (Pro 1.3) allows you to fill in PDF forms or add comments while reading 
PDF documents with assigned usage rights. It also offers new print options and 
enhancements to extend the printability of PDF documents. A Snapshot tool has been 
added to this edition to extend the editing capability of PDF documents and you can 
customize Toolbar Pane when customizing the Work Area. Depending on your preference 
setting, Pro 1.3 allows you to alter Snapshot resolution and select optimized text display for 
LCD screen. The Text Viewer allows you view and work on the pure text mode. And the 
new integrated PDF Library makes simple the task of Finding and organizing your PDF files. 

New Features in detail 

More Print Options
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Snapshot Tool  
Customized Toolbar  
Optimized text display for LCD Screen  
Foxit Typewriter  
Drawing Markups Tools  
Markup Tools  
Text Viewer  
PDF Library  
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More Print Options 

Most of the print options for other applications have been merged into the print dialog 
box in Pro 1.3. You can have print preview, set print range and select page handlings in 
the new version. Page Handling extends the flexibility and enhances the printability of PDF 
documents. You can print multiple pages on the same sheet of paper. When Multiple 
Pages Per Sheet function is checked, you can specify settings for Margins, Page Scaling, 
Pages Per Sheet, Page Order, Auto-Center, and Auto-Rotate Pages. 
 
Pro 1.3 also offers an option to ignore font substitution and print texts as Graphics. 
Automatic allows quick print where Printer Font is substituted. 

Snapshot Tool 

With earlier version of Foxit Reader, only text can be copied to the clipboard. By using the 
Snapshot tool in Pro 1.3, you can copy text, images, tables as well as a combination of 
text and diverse objects. 

Foxit Typewriter 

With Pro 1.3, you can use Foxit Typewriter to fill in PDF forms, add comments, and print PDF 
documents with Typewriter entries. You can insert symbols, change the font, size and color 
of your entries like you do in a Word Processor. You can also change the horizontal scale 
of the fonts to customize your entry width to the form field space. Foxit Typewriter appears 
on Markup Tools. 

Customized Toolbar 

Pro 1.3 allows you to do more when customizing the Work Area. You can customize 
toolbars by showing, hiding, or docking all of them on the Toolbar Pane. The system will 
retain your setting until next time you change it. 

Optimized Text Display for LCD Screen 

With earlier versions of Foxit Reader, the function of Use Clear Type Font only supported 
Windows XP or later operation system, while this latest edition includes the option to 
display text optimized for LCD screen. You will find the text display on your LCD screen is 
just as clear as that of CRTs. 

Drawing Markups Tools 

You can mark up the lines, circles, squares, polygons, and other graphic shapes by using 
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the Drawing Markup Tools.  

Markups Tools 

You can use the text markup tools like Highlight tool, Strikeout tool, Underline tool, Squiggly 
and Caret tool to add annotations to a PDF document. You can also use the Note tool to 
add text in a pop-up window. 

Text Viewer 

With only one click on the Text View button, you can easily switch between a PDF file 
window and a text file window. This makes it pretty simple to view and copy the PDF file 
texts. 

PDF Library 

This is a new application which was integrated with the Pro 1.3. It makes it easier than ever 
to search and manage you PDF files. 



 
 

Installation 

Installation 
 

System Requirements 
Foxit Reader runs on the following Windows operating system： 
 

 Windows 95 
 Windows NT 4.0 (SP5 or later) 
 Windows 98 
 Windows 2000 
 Windows ME 
 Windows XP 
 Windows Server 2003  

Installing Foxit Reader  
You can visit Foxit Software Company’s website: http://www.foxitsoftware.com/ to 
download the latest version of Foxit Reader for free. After you have downloaded the 
“pdfrd.zip” file to your computer, all you need to do is UNZIP and DOUBLE CLICK on the 
FoxitReader.exe application file. You can start using it right away! You will be amazed at 
the instant installation.
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Getting Started   
 

What’s Covered: 
The Work Area
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The Work Area 
 Foxit Reader window includes a document pane, a navigation pane with bookmark 

tabs, a toolbar pane, a menu bar, and a status bar.  
 

Document pane occupies most of the Work Area and displays PDF documents. 
Navigation pane is on the left side and helps you browse through current PDF 
document. Menu bar docks all menus for PDF window application. Toolbar pane at 
the top of the window and the status bar at the bottom of the window provide other 
controls to work with PDF documents.  

 
 A. Toolbar Pane B. Menu Bar C. Document pane 
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 D. Navigation pane E. Status bar F. Bookmark tabs 
 
 

 Foxit Reader toolbar pane includes the File Toolbar, the Navigation Toolbar, the 
Rotate View Toolbar, the Zoom Toolbar, the Basic Toolbar and the Typewriter Toolbar. 
It shows all of the toolbars by default, and you can customize to show only some of 



 
 

Getting Started 
them. 
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A      B             C            D             E        
 
A. File Toolbar D. Zoom toolbar 
B. Navigation Toolbar E. Basic Toolbar 
C. Rotate View toolbar 

 

 
 

F                                      G                                      H 
F. Markup Tools             G. Drawing Markup Tools                        H.  Text Viewer Tools 
 

 
 
 

I 
I.  Typewriter Toolbar 
 

 
Note: Automatic sets Typewriter Toolbar visible only when Typewriter function is 
activated. It’s invisible in other edit modes. 
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Opening Documents 

There are different ways to open a PDF document in Foxit Reader. You can open it from 
your email application, from your file system, from within a web browser or by choosing 
File > Open menu in Foxit Reader. A Command Line open option is also available with 
Foxit Reader. 
 
The initial view of a PDF document depends on the document properties set by its creator. 
For instance, you might open a document to a particular page and/or at a particular 
magnification.  
 

 When you receive a protected PDF document, you will be prompted by a dialog box 
to enter a password.  

 

 
 

 If a document is encrypted, you are not able to open it without permission from the 
author of the document.  

 In addition, restricted or certified documents may prevent you from printing a file or 
copying information to another application.  
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If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, 
and window controls are hidden. You can exit Full Screen view by pressing the Esc key. 
(See Reading Documents in Full Screen view.) 
 
If you are encountering problems opening a PDF document, or if you're restricted from 
copying or printing the document, please contact the author of the PDF document.  
 
To open a PDF document from within Foxit Reader: 
 
1. Do one of the following: 
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 Choose File > Open, or click the Open button  on File Toolbar. In the Open 
dialog box, select the file name, and click Open. PDF documents are usually 
identified with .pdf extension. 

 Drag and drop the PDF file into Foxit Reader window. 
 
2. You can open more than one PDF document within the same PDF Reader 

application window. You can switch between documents by choosing the 
document name from the Window menu. 

 
To retrieve recently opened documents from within Foxit Reader: 
 

 Choose File > Document Name and you will get an instant retrieve of recently 
opened documents. Foxit Reader provides a list of four most recently opened PDF 
documents under File menu. You can also switch between open documents by 
choosing Window > Document Name. 

 
To open a PDF document from outside Foxit Reader: 
 
If you set Foxit Reader as your default viewer for PDF files, you are able to launch and 
open PDF files in the following applications: 
 
1. Email Application: 
 

 In most email applications, you can double-click the attachment icon to open the 
document. 

 
2. Web Application: 
 

 You can open a PDF document by clicking on the PDF file link in your web browser. In 
this case, you can use Foxit Reader toolbars to print, search, and work on your PDF 
documents, because the menu commands apply to the browser and not to the PDF 
document.  

 
3. File System: 
 

 Double-click the PDF file icon in your file system. 
 
4. Command Line Option: 
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 Choose Start > Program > Run 
 In the Open field of Run dialog box, enter Command Line standard format: 

 
Drive name:\path\FoxitReader.exe Drive name:\path\filename. 

 
For example, if you want to open a file called 123.pdf under C:\My Documents\, and 
you have downloaded Foxit Reader application file FoxitReader.exe under C:\Foxit 
Reader\, you can enter command line C:\Foxit Reader\FoxitReader.exe C:\My 
Documents\123.pdf to open the file directly. 
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Saving PDF Documents 

Foxit Reader Pro provides you with the power to do more when saving PDF documents. 
You can save a PDF document without additional usage rights in many different ways. 
 
1. To save a PDF document with Typewriter edits: 

 Choose File > Save As or click the Save As button on File Toolbar. 
 Choose Document and Typewriter from the Save What Option on the bottom of Save 

As dialog box. 
 Enter the file name and location, and click Save. 

 
2. To save a PDF document without Typewriter edits: 

 Choose File > Save As or click the Save As button on File Toolbar. 
 Choose Document from the Save What Option on the bottom of Save As dialog box. 
 Enter the file name and location, and click Save. 

 
3. To save a PDF document as a text file: 

 Choose File > Save As or click the Save As button on File Toolbar. 
 Choose TXT File (*.txt) from the File Type Option in the Save As dialog box. 
 Enter the file name and location, and click Save. 

 
4. To save a range of content: 

 Choose File > Save As or click the Save As button on File Toolbar. 
 Choose TXT File (*.txt) from the File Type Option in the Save As dialog box. 
 Choose the content range: 

1) Whole Document 
2) Current Page 
3) Page Range 

 Enter the file name and location, and click Save. 
 

Note: This function is only available when you are saving the PDF document in text format. 
 
5. To save a PDF document as other file types: 

 Choose File > Save As or click the Save As button on File Toolbar. 
 Choose All File (*.*) from the File Type Option in the Save As dialog box. 
 Enter the file name and location, and click Save. 

 
Note: This function allows PDF documents to appear, for confidential purposes, in different 
file types as if they were created on different platform other than PDF. 
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Closing Documents 
To close a PDF document, simply do one of the following: 

 Choose File > Close 
 Click the small Close button  on the up right corner of the document window 
 Press shortcut key Ctrl + W 
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Exiting Foxit Reader 
To exit Foxit Reader, simply do one of the following: 

 Choose File > Exit 
 Click the Exit button  on Basic Toolbar or the big Close button  of Foxit Reader 

application window. 
 Press shortcut key Ctrl + Q 
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PDF Document Properties 

You can view document properties by choosing File > Properties. You can acquire all 
relevant information as follows: 
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Working On PDF Documents   
 

What’s Covered: 

Navigating in Documents
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Adjusting the View of Documents  
Customizing the Work Area  
Setting Preferences  
Working with Non-English Languages in PDF Files  
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Navigating in Documents 
Foxit Reader provides user-friendly controls to navigate through PDF documents. You can 
navigate in PDF documents by paging through or by using navigational tools. 
 
1. Paging through documents:  

1) Navigation Controls on Status Bar: 

 
 
 
□A    □B      □C       □D  □E  

A. First Page button 
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B. Previous Page button 
C. Current page 

D. Next Page button  
E. Last Page button 

2) Navigation Controls on Navigation Toolbar: 

 
 
□A    □B  □C   □D  

A. First Page button C. Next Page button  
B. Previous Page button D. Last Page button 

3) To go to another page, do one of the following: 

 To go to the first or last page, click the First Page button  or the Last 

Page button  on Navigation Toolbar. You can also click the First Page 
button or the Last Page button on the Navigation Controls on Status Bar at 
the bottom of the window.  

 To go to next or previous page, click the Next Page button  or the 

Previous Page button  on Navigation Toolbar. You can also click the 
Next Page button or the Previous Page button on the Navigation Controls on 
Status Bar at the bottom of the window.  

 Use the Menu bar and choose Document > First Page, Previous Page, Next 
Page or Last Page to go to the desired pages. 

 Click the pointer on the Document Pane, press the Page Up or Page Down 
keys or use the Up Arrow or Down Arrow keys to move up or down a page.  

 Scroll the Mouse Wheel to navigate around the document. 
 Press Shift + Space to scroll the page up or press Space to scroll the page 

down. 
4) To jump to a page by its number, do one of the following: 

 Drag the vertical scroll bar of the window application until the desired page 
number appears. 

 Select the Current Page Number Box in the Status Bar, type the desired page 
number and press Enter. 

 Use the Menu bar and choose Document > Go To Page, type the desired 
page number in the Go To Page dialog box prompted, and then press Enter. 
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2. Navigating with bookmarks:  
Bookmarks provide a table of contents and usually represent the chapters or sections 
of a PDF document. Bookmark tabs always appear in the navigation pane on the left 
of the window.  

 

Expanded Bookmark 

Collapsed Bookmark 

  
 

1) You can jump to a topic using its bookmark. Click on the plus sign (+) next to a 
parent bookmark to expand it. Click on the minus sign (-) next to a bookmark to 
hide its children. 

2) To show or hide bookmarks, do one of the following: 
 Choose View > Bookmark to show or hide bookmarks. 
 Right-click the Work Area, choose Bookmark to show or hide bookmarks. 

 Click the Bookmark button  on Basic Toolbar 
 Press shortcut key ALT + 1 to show or hide bookmarks. 

 
3. Navigating with links 

Links take you to another location in current document, or to locations in other 
documents or websites. Clicking a link on PDF documents is just the same as in other 
applications. You can follow a link by doing the following: 

on Basic Toolbar. 1) Select the Hand tool 

2) Position the pointer over the link until the pointer changes to a pointing finger  
and then click the link. 

Note: When the Hand Tool changes to a pointing finger with “W” , it means the link 
points to the web.  

 26
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Adjusting the View of Documents 

Foxit Reader provides multiple tools that help you adjust the view of your PDF documents. 
It includes simple tools as Zoom In and Zoom Out, as well as more advanced tools like 
setting page layout and orientation.  
 
1. Adjusting the page position:  

Select the Hand tool on Basic Toolbar or right click the Document Pane and 
choose Tools > Hand Tool. You can move around the page to view all areas of it.  If 
the page is zoomed in to a high magnification, drag the page left or right to view 
different area.  

2. Magnifying and reducing the view 
You can use either the Toolbar or the Status Bar to magnify or reduce the view of PDF 
documents.  
 
1) Magnification Tools on Toolbar  
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   □A      □B     □C   □D    □E  

A. Zoom Out Button 
B. Zoom In Button 
C. Actual Size Button 

D. Fit Page Button 
E. Fit Width Button 

 
2) Magnification Tools on Status Bar 

 
 
Magnification Percentage 
 

3) To increase or decrease magnification, do one of the following: 

 or the Zoom Out button  Click the Zoom In button  on Zoom Toolbar, 
or select a magnification percentage from the Toolbar. 

 Right-click the Document Pane and choose Zoom In or Zoom Out. 

 Click the magnification percentage area  on the Status Bar, 
type a new percentage, and press Enter. 

 Right-click the Document Pane and choose Zoom To. You will be prompted 
to a Zoom To dialog box. Type a new percentage, and press Enter. 

 Choose Tools > Zoom In Tool or Zoom Out Tool or right-click the Document 
Pane and choose Tools > Zoom In Tool or Zoom Out Tool. With this Zoom Tool 
you can click to magnify the page in a continuous manner. 

 
4) To resize a page to fit the window: 

 To resize the page to fit entirely in the window, choose View > Fit Page, or 

click the Fit Page button  on Zoom Toolbar, or Right-click the Document 
Pane and choose Fit Page. 

 To resize the page to fit the width of the window, choose View > Fit Width, or 

click the Fit Width button  on Zoom Toolbar or Right-click the Document 



 
Working on Documents 

Pane and choose Fit Width. Part of the page may be out of view as a result of 
this addition. 

 
5) To return a page to its actual size: 

 Choose View > Actual Size, or click the Actual Size button  on Zoom 
Toolbar.  

 Right-click the Document Pane, choose Actual Size. 
 

6) Keyboard shortcuts for resizing the document 
 Press Ctrl + 1 for Actual Size 
 Press Ctrl + 2 for Fit Page 
 Press Ctrl + 3 for Fit Width 

 
3. Setting the page layout and orientation 

Changing page layout is especially useful when you want to zoom out to get an 
overview of the document layout. Foxit Reader provides following page layouts: 

 Single Page - displays one page in the document pane at a time. 
 Continuous - arranges the pages in the document pane in a continuous vertical 

column. 
 Facing - arranges the pages side by side, displaying only two pages at a time. 
 Continuous Facing - arranges the pages side by side in a continuous vertical 

column.  
 
Illustration: Comparing Single Page, Continuous, Continuous Facing, and Facing 
page layouts 

 
 
1) To set page layout, do one of the following: 

 Choose View > Page Layout, and then choose Single Page, Continuous, 
Facing, or Continuous Facing. 

 Click the Single Page button , the Continuous button , the Continuous 
Facing button , or the Facing button  on the Status Bar.  

 Right-click the Document Pane, choose Page Layout and then choose Single 
Page, Continuous, Facing, or Continuous Facing. 

2) To rotate the page view, do one of the following: 
 Choose View > Rotate View > Clockwise or Counterclockwise.  

 Click the Rotate Clockwise button  or Rotate Counterclockwise button 

 on Rotate View Toolbar. 
 Right-click the Document Pane, choose Rotate View, and then choose 

Clockwise or Counterclockwise. 
 

Note: You can change the page view in 90-degree increments, but the change 
only affects screen display instead of its actual orientation. You can’t save the 
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changes in page view. 
 

4. Reading documents in Full Screen view 
In Full Screen view, Foxit Reader Document Pane fills the entire screen, with Menu Bar, 
Toolbar, Status bar, and Navigation Pane hidden behind. The mouse pointer remains 
active in Full Screen view so that you can click on links. You can also use keyboard 
shortcuts for navigational and magnification controls. 

 
1) To read documents in Full Screen view, do one of the following: 

 Choose View > Full Screen 
 Click the Full Screen View button  on Basic Toolbar 
 Right click the Work Area and select Full Screen 

 
2) To page through documents in Full Screen view, do one of the following: 

 Press Down Arrow or Up Arrow key to scroll down the page 
 Press Left Arrow or Right Arrow and Page Up or Page Down key to page through 

the document.  
 
3) To exit Full Screen view: 

 Press Esc key or 
 Click the Exit Full Screen button  on the Full Screen view 

 
5. Reading documents in Reverse View 

Choose View > Reverse View to read documents in a backward order. 
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Customizing the Work Area 

With Foxit Reader, you can change the appearance of the Work Area to suit your needs 
and working style. You can show or hide the Menu Bar, the Toolbars and the Navigation 
Pane. You can also select toolbars and decide the arrangement of them according to 
your personal needs. 
 
1. To show or hide the Menu Bar, do one of the following: 

 Choose View > Menu Bar, and then check or uncheck the Menu Bar menu. A 
check mark indicates that the Menu Bar is displayed. 

 Right-click the Work Area, and then check or uncheck the Menu Bar menu. 
 

2. To hide Toolbars, do one of the following: 
 Choose View > Toolbar > Hide Toolbars. 
 Right-click the Work Area, and then choose View > Toolbar > Hide Toolbars. 

 
3. To show Toolbars, do one of the following: 

 Choose View > Toolbar > Show Toolbars. 
 Right-click the Work Area, and then choose View > Toolbar > Show Toolbars. 

 
4. To customize Toolbar arrangements, do the following: 

 Drag to move the gripper bar , which is on the left edge of a toolbar. 
 Position the Toolbar on the work area and release the mouse button. 
 Choose View > Toolbars > Dock All Toolbars, or right-click the pointer on Toolbar 

area and choose Dock All Toolbars. 
 Choose View > Toolbars > Reset Toolbars, or right-click the pointer on Toolbar 

area and choose Reset Toolbars. 
 
5. To customize the display of Toolbars, do the following: 

 Choose View > Toolbars > File, or right click the document pane and choose 
View > Toolbars > File. A check mark indicates that the File Toolbar is displayed. 

 Choose View > Toolbars > Navigation, or right click the document pane and 
choose View > Toolbars > Navigation. A check mark indicates that the 
Navigation Toolbar is displayed. 

 Choose View > Toolbars > Rotate View, or right click the document pane and 
choose View > Toolbars > Rotate View. A check mark indicates that the Rotate 
View Toolbar is displayed. 

 Choose View > Toolbars > Zoom, or right click the document pane and choose 
View > Toolbars > Zoom. A check mark indicates that the Zoom Toolbar is 
displayed. 

 Choose View > Toolbars > Basic, or right click the document pane and choose 
View > Toolbars > Basic. A check mark indicates that the Basic Toolbar is 
displayed. 

 
Note: You can’t choose to display or hide the Typewriter Toolbar. Automatic sets 
Typewriter Toolbar visible only when Typewriter function is activated and it’s invisible 
under other edit modes. 
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6. To show or hide the Status Bar, do one of the following: 
 Choose View >Status Bar, and then check or uncheck the Status Bar menu. A 

check mark indicates that Status Bar is displayed. 
 Right-click the Work Area, and then check or uncheck the Status Bar menu. 

 
7. To change the display of the Navigation Pane, do one of the following: 

 Drag its right border to change the width of the Navigation Pane. 
 You can show or hide Navigation Pane by showing or hiding the bookmarks (See 

Showing or hiding Bookmarks) 
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Setting Preferences 

You can set your own preferences in Foxit Reader to define a default page layout and 
customize your application. The custom-made preferences, which control the 
application on your system, are not associated with any PDF documents in particular. 
 
1. Using Preferences dialog box: 

 Choose Edit > Preferences 
 Select one of the preference categories from the list on the left of the dialog box. 
 Select preference options for that feature, and then click OK. Click Cancel to 

leave the settings unchanged. 
 
2. Setting Document Colors: 

The Document Colors of the Preferences dialog provides different color schemes to 
replace document colors. Automatic uses the setting of the PDF document. 

 
1) Use Windows Color Scheme: Sets document colors according to the color 

scheme of your window. 
2) Custom Color: Changes the color of Page Background and Document Text. 
3) Change Only the Color of Black/White Content: Changes only the Black/White 

text and leave the colored text unchanged. 
 
3. Setting Page Display preferences 
 

The Page Display panel of the Preferences dialog box includes following options: 
 
1) Page Display 

A. Default Page Layout 
 Sets the page layout when you first open a document. Automatic uses the 

setting of the PDF document. 
 
B. Display Transparency Grid 

 Displays a grid behind transparent objects. 
 
C. Custom Facing 

 The Default Facing for page layout is 2 pages. You can check the Custom 
Facing box and set the facing layout to your own preference. 

 
D. Custom Margin 

 Sets the margins between different pages with Facing or Continuous Facing 
page layout. Automatic uses margins of 0.1 inch.  

 
E. Display Texts Optimized for LCD Screen 

 Optimally adjusts text display that best suits your monitor. 
 

2) Magnification 
A. Default Zoom 

 Sets the magnification level for PDF documents when they are first opened. 
This value overrides document settings. Automatic uses the setting of the PDF 
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document. 
 
B. Max Fit Visible Zoom 

 Sets the maximum magnification level for the fit visible view and for viewing 
articles. 

 
4. Setting General Preferences 

The General Preferences setting provides options on Snapshot Selection and Printer 
Font. 

 
1) Fixed Resolution for Snapshot Selection 

 Use Fixed Resolution for Snapshots - Sets the resolution used to copy the 
image captured with the Snapshot tool. Automatic uses 72 pixels as default 
resolution. 

2) Printer Graphics 
 Print Texts as Graphics (Ignore Font Substitution) – Sets the text font as 

graphics and printout fonts are exactly like the text fonts. Automatic allows 
quick print where Printer Font is substituted. 
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Working with non-English languages in PDF files 

If you try to open PDF files for which the correct language font kits haven’t been installed 
on your computer, you will automatically be prompted by Foxit Reader to download and 
install the required language font kits. As soon as you have the correct font kits installed 
on your computer, Foxit Reader lets you view, search, and print PDF documents with Asian 
(Traditional and Simplified Chinese, Japanese, and Korean), Central and Eastern 
European, and Cyrillic language text. You can also use these languages with Foxit 
Typewriter when filling in forms or adding comments. 
 
 
Note: To open language specific PDF files with Foxit Reader, Non-English Language Font 
Kits must be installed under the same directory that Foxit Reader application file 
FoxitReader.exe resides.
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Working on PDF Pages   
 

What’s Covered: 
Copying PDF Contents
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Filling in Forms and Adding Comments with Foxit Typewriter  
Finding Text in PDF Documents  
Switching Between Basic Tools  
Printing PDF documents  
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Copying PDF Contents 

You can use Foxit Reader to select text, a table, an image in a PDF document and copy it 
to the Clipboard. You can then paste the copied item on Clipboard to another 
application. 
 
1. Copying text 
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1) Changing the pointer from Hand Tool  mode to Select Text mode  or : 
 Choose Tool > Select Text or 
 Click the Select Text button  on Basic Toolbar. 

2) Selecting the text you want to copy: 
 Position the cursor on text and it will change to an I-beam pointer; select 

complete lines or words you want to copy. 
 Position the cursor on the area other than text and it will change to a Select 

Text pointer; click and drag a rectangular area of text you want to copy. You 
can do text copies of incomplete lines. 

3) Copy text to Clipboard by doing one of the following: 
 Choose Edit > Copy to copy the selected text. 
 Right-click the Document Pane and choose Copy to copy the selected text. 

4) To paste the selected text on Clipboard to another application, follow the Paste 
command of the specific application. 

 
2. Copying tables 

You can use Foxit Reader to select text, a table, an image in a PDF document and 
copy it to the Clipboard. You can then paste the copied item on Clipboard to other 
applications. 

 
1) To copy text from a table: 

 Use the Select tool to select text in the table.  
 Choose Edit > Copy or Right-click the Document Pane and choose Copy to 

copy the selected text. 
 Paste the text into an open document in another application. 

2) To copy a table as an image using the Snapshot tool: 
 Choose Tool > Snapshot or click the Snapshot tool  on Basic Toolbar and 

the pointer automatically changes to a Cross Hair . 
 Drag a box around the rows and columns to be copied. As soon as you click 

OK, the selection is copied automatically to the Clipboard. 
 Paste the selection into an open document in another application.  

 
Note: Once the table is copied as a bitmap image; it is no longer editable. But 
you can change the resolution of Snapshot image on preference setting. (See 
Setting General preferences > Fixed Resolution for Snapshot Selection)
 

3. Copying images 
You can use the Snapshot tool to copy and paste individual images in a PDF 
document to the Clipboard, to another application, or to a file using the Snapshot 
Tool.  
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To copy an image: 
 Choose Tool > Snapshot or click the Snapshot tool  on Basic Toolbar and the 

pointer automatically changes to a Cross Hair . 
 Drag a box around the image. As soon as you click OK, the selection is copied 

automatically to the Clipboard. 
 Paste the selection into an open document in another application.  

 
4. Copying and a combination of text and images as an image 

You can use the Snapshot tool to copy the contents of a selection (text, an image, or 
both) to the Clipboard or to another application. Both text and images are copied as 
an image.  

 
To copy a combination of text and images as an image: 

 Choose Tool > Snapshot or click the Snapshot tool  on Basic Toolbar and the 
pointer automatically changes to a Cross Hair . 

 Drag a box around the text, images, or a combination of both. 
 Open a file in another application and paste the copied selection directly to the 

target document. 
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Filling in Forms with Foxit Typewriter 
You can use Foxit Typewriter to fill in interactive PDF forms to which the author didn’t 
assign special usage right. But you have to print out non-interactive PDF forms in order to 
be filled in.  
 
Foxit Typewriter Functions 
 
1. To fill a PDF form or add comments to the original PDF document, do the following: 

 Choose Tools > Markup Tools > Typewriter or click the Typewriter tool  on the 
Markup Tools toolbar and a separate Typewriter Toolbar will be activated on 
Toolbar area.  

 
 Position the I-beam pointer on the form field you want to fill in or the area you 

want to add comments. 
 You can use Arrow keys on Keyboard for accurate positioning of the I-beam 

pointer before typing. Press Left Arrow, Right Arrow, Up Arrow or Down Arrow for 
fine moving of 1 pixel. Press Ctrl + Left Arrow, Right Arrow, Up Arrow or Down Arrow 
for bolder moving of 10 pixels. 

 As soon as you begin typing, the editing field will be furnished with a background 
color as highlight. 

 Press Enter if you want to start a new row on the same entry; the text will run on if 
you don’t press Enter or change the width of the entry field. 

 To finish typing current field, move and click the pointer on next field and you can 
start typing a new field. The background of the edited field turns to a lighter 
shade of the same color, which is for identification of filled entries only and will be 
invisible when printing. 

 
2. To modify the content or cancel a field entry, do the following: 

 Click to activate the field and position the I-beam pointer. 
 Press Backspace or Delete to delete the character before or after the I-beam 

pointer. 
 You can use the Left Arrow or Right Arrow to move the pointer by one character. 
 Delete all the characters if you want to cancel the entry. 

 
3. To change the font style, size and color, do the following: 

 Click the Font Style and Font Size box to select the font style and size of your entry. 
There are three most commonly used fonts to choose from: Arial, Courier New 
and Times New Roman. 

 Click the Bold button  on Typewriter Toolbar to change the font to bold. 

 Click the Italic button  on Typewriter Toolbar to change the font to Italic. 

 Click the Character Color button  on Typewriter Toolbar to change the font 
color. 
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4. To change the character space and scaling, do the following: 

 Click the Character Spacing button on Typewriter Toolbar to change the 
character space of your entry. You can expand or condense the character 
space by 32 points. 

 Click the Character Scaling button  on Typewriter Toolbar to change the 
font scale horizontally in order to fit your entry to the form field. There are fixed 
scaling percentages as well as custom scaling option you can choose from. 

 
5. To insert a symbol, do the following: 

 Click the Symbol button  on Typewriter Toolbar. 
 Click the symbol you want to insert. 
 Click OK button to complete the procedure. 

 
6. To move a filled area, do one of the following: 

 Click to activate the field you want to move, when the cursor turns to  pointer, 
drag and move the filled area. 

 Press Home key to place the I-beam pointer at the beginning of the field; press 
Left or Up Arrow key to move one character left or up. 

 Press End key to place the I-beam pointer at the end of the field; press Right or 
Down Arrow key to move one character right or down. 

 When the I-beam pointer is at the first row or last row of the field, you can also 
press Up or Down key to move one character up or down. 

 
7. To adjust the width of a filled area, do the following: 

 Click to activate the field and position the cursor on the right border. When it 
turns to  pointer, drag and adjust the field width. The field width should be no 
smaller than the pixels of font size. 

 
8. To print a PDF document with form entries or comments: 

 Choose File > Print 
 Choose Print Document with Typewriter in the Print What section of the Print 

dialog box. 
 
Note:  You can print a PDF document with filled entries, but you can't save the data 
you have entered with free Foxit Reader. If you want to save the contents you have 
entered, please visit our website http://www.foxitsoftware.com/ to upgrade your free 
Foxit Reader to Foxit Reader Pro. 
 

Foxit Typewriter Settings: 
 
You can change Foxit Typewriter settings to your own preference and change the way 

you work.  Just click the Preference Setting button  on Typewriter Toolbar and input 
individual values to set Foxit Typewriter to your own preference.  
 
Following is a breakdown of the Default Settings: 
 
1. Default Font Name: 
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Automatic uses the font name of Arial. There are three font names available: Arial, 
Courier New and Times New Roman 

 
2. Default Font Style: 

Automatic applies none of the styles of Bold or Italic. 
 
3. Default Font Size: 

Automatic uses the font size of 10, while you may change the size from 8 to 72. 
 
4. Default Horizontal Scale: 

Default Horizontal Scale is set on 100%. 
 
5. Default Character Space: 

Default Character Space is set on 0. 
 

6. Default Character Color: 
Automatic sets Character Color on Black. 

 
7. Default Background Color: 

Automatic sets Background Color on Yellow. 
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Finding Text in PDF Documents 

Foxit Reader provides handy tools to find texts. You can use the Find Text command and 
type the text you are looking for. You can limit your search by choosing the options 
offered on the Find Text dialog box. 
 
To find text you are looking for, follow the steps below: 

 on Basic Toolbar. 1. Choose Edit > Find Text or click the Find Text button 
2. Type the text in the Find What field. 
3. Select the search options to limit your search: 

 Match Whole Word Only: limits the search to match only whole words. 
 Match Case: makes the search case-sensitive. 
 Direction – Up or Down: sets the search order from the beginning to the end or 

vice versa. 
4. Press Find Next button. 
5. Press Find Next shortcut key F3 to continue searching same text content. 
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Switching Between Basic Tools 

The Foxit Reader Basic Toolbar includes the Find Text Tool , the Hand Tool , the 
Select Text Tool , the Snapshot Tool  and the Typewriter Tool . You can switch 
between these basic modes by choosing commands under the Menu Bar or clicking the 
individual icons on Toolbar. Only one mode can be chosen each time. They can not be 
obtained simultaneously. 
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Printing PDF documents 

Foxit Reader has most of the print options that are available in other window applications. 
You can start by choosing File > Print Setup to select the printer, page size, page 
orientation, and other general printing options.  
 

To print a PDF document in particular, choose File > Print or click the Print button  on 
File Toolbar and choose the options from different setup sections on the Print dialog box: 
 
1. Printer 

 Choose a printer from the list at the top of the Print dialog box.  
 Click Properties to set printer driver options. 

 
2. Print Range 

1) Print All – Prints all pages on the PDF document. 
2) Current View – Prints the area that is currently visible in the current view window. 

You can print texts, tables, images or combination of all of them within the 
current view. But it is only available on Single Page layout. 

3) Current Page – Prints the page where your pointer is currently clicked on. 
4) Page From/To – Prints a range of pages. 
5) Subset – Provides options for setting noncontiguous page range. 

 All Pages in Range – Prints all the pages. 
 Odd Pages Only – Prints only pages with odd numbers. 
 Even Pages Only – Prints only pages with even numbers. 

6) Reverse Pages – Provides an option to reverse the print order and you can start 
printing from the end to top. 

 
3. Print Handling 

1) Print Copies – Sets numbers of copies you want to print. 
2) Print Collate – Assembles the printouts in proper numerical or logical order when 

printing several copies. When printing one copy, the Collate option turns grey 
and inactive. 

3) Page Scaling - reduces, enlarges, or divides pages when printing. You can click 
the Down Arrow to select the scaling size. 

4) Page Arrange 
 None – Prints one page on one sheet. 
 Multiple Pages Per Sheet – Prints multiple pages on the same sheet of paper. 

When Multiple Pages Per Sheet is selected, you can specify settings for Pages 
Per Sheet, Page Order, Print Page Border, and Auto-Rotate Pages. 

5) Page Rotate – Sets the page clockwise or counterclockwise 
6) Auto Rotate - Adjusts the PDF document's orientation to match the orientation 

specified in the printer properties. 
7) Auto Center - Centers the page in the imaging area. 
8) Margins – determines the margin of columns between different pages during 

Multiple Pages Per Sheet printing.  
9) Page Order - Defines how the pages are ordered on paper during Multiple Pages 

Per Sheet printing.  
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 Horizontal - places pages from left to right, top to bottom. 
 Horizontal Reversed - places pages from right to left, top to bottom, which is 

suitable for Asian-language documents. 
 Vertical - places pages top to bottom, left to right. 
 Vertical Reversed - places pages top to bottom, right to left, which is suitable 

for Asian-language documents.  
10) Pages Per Sheet - Prints a predefined number or a custom number (up to 99) of 

pages horizontally and vertically during Multiple Pages Per Sheet printing. If you 
select a predefined number from the menu, Foxit Reader automatically selects 
the best paper orientation. If you select Custom instead of predefined numbers, 
you can set your own numbers of pages per sheet. You can decide on vertical 
and horizontal numbers of pages per sheet. 

11) Print Page Border – Prints the page border of PDF pages during Multiple Pages Per 
Sheet printing.  

 
Note: not all the options under Print Handling are available. They may vary 
depending on your setup options. Print Collate is only active when printing several 
copies. Page Order, Pages Per Sheet and Print Page Border options are only available 
when the Multiple Pages Per Sheet is selected under Page Arrange. 
 

4. Print What 
1) Document and Typewriter – prints the original document with Typewriter entry. 
2) Document – prints only the original document without Typewriter entry. 

 
5. Preview 

Foxit Reader provides instant Preview on the Print dialog box. You can use the 
magnification tool as well as the navigation tool on the print dialog box to preview 
the individual pages in desired magnification level. Both the document size and the 
paper size are shown under the Preview. 
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Using Foxit Text Viewer 
 

With Foxit Text Viewer, you can work on all PDF documents in pure text view. It allows you 
to easily reuse the texts scattered among images and tables in a PDF document. 
 
1. To toggle between Text View and Preview mode: 

 Choose Tool > Text Viewer or  
 Click on the Text Viewer button  on Basic Toolbar or 
 Press the shortcut key Alt + 9 

 
2. To select text with Text Viewer: 

 Activate Text Viewer mode. 
 Position the cursor and highlight the selection or 
 Right click the mouse button and choose Select All to highlight all text on current 

page or 
 Press the shortcut key Ctrl + A 

 
3. To copy text with Text Viewer: 

 Activate Text Viewer mode and select text. 
 Right click the mouse button and choose Copy to copy the text selection on current 

page. 
 Press the shortcut key Ctrl + C 

 
4. To find text with Text Viewer: 

 Activate Text Viewer mode. 
 Right click the mouse button and choose Find or press the shortcut key Ctrl + F 
 Type the text in the Find What field of the Find dialog box. 
 Select the search options to limit your search: 

1) Match Whole Word Only: limits the search to match only whole words. 
2) Match Case: makes the search case-sensitive. 
3) Direction – Up or Down: sets the search order from the beginning to the end or 

vice versa. 
 Click the Find Next button. 

 
Note: The Find dialog box automatically closes when all field options have been 
completed and Find Next button has been pressed. You can press Shortcut Key F3 to 
continue searching. 

 

5. To customize text view with Text Viewer Toolbar: 
As soon as Text Viewer mode is activated, you can use the Text Viewer Toolbar to 
customize your text view work area; otherwise it will remain gray and inactive. 
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1) To show or hide the Text Viewer Toolbar, do one of the following: 
 Choose View > Tools > Text Viewer, and then check or uncheck the Text Viewer 

menu. A check mark indicates that Text Viewer is displayed. 
 Right-click the Toolbar Area, and then check or uncheck the Text Viewer menu.  

 
2) To change text font with Text Viewer Toolbar 

 Click the Font button  on Text Viewer Toolbar. 

 Choose Font name, Font Style, Font Size, Effects, Color and Script from respective 
fields on Font dialog box. Suggested font for best screen display is Courier New. 

 
Note: You can change all aspects pertaining to text view font in the Font dialog box; 
while you can also use individual buttons on Text Viewer Toolbar to change font color and 
toggle between regular style and Bold or Italic styles. 

 
3) To toggle between regular style and Bold style with Text Viewer Toolbar: 

 Click the Bold button  on Text Viewer Toolbar. 

 
4) To toggle between regular style and Italic style with Text Viewer Toolbar: 

 Click the Italic button  on Text Viewer Toolbar. 

 
5) To change the text view color with Text Viewer Toolbar: 

 Click the Color button  on Text Viewer Toolbar. 

 Drag respective sliders to change the Foreground (Font) Color and Background 
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Color 

 Click the OK button to complete the procedure. 

 
 

6) To view PDF font with Text Viewer Toolbar: 
You can view all fonts embedded in PDF documents using the PDF Font button. The 
fonts are listed and sorted by Name, Subtype, Encoding, Base Font and Embedded. 
Do the following to view embedded font details: 

 Click the PDF Font button  on Text Viewer Toolbar. 

 Highlight the individual Subtype.  The Target field will display all page numbers 
containing the specific embedded font, based on which you can easily locate 
relevant font in the PDF document. 

 Click the Preview button or tick the check box before individual TrueType font to 
further preview TrueType fonts. 
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Note: You can only further preview TrueType fonts, which are displayed in black in the 
dialog box. Other Subtype fonts are in gray and can’t be further previewed. 

 
7) To change Text Viewer settings: 

 Click the Preference Setting button  on Text Viewer Toolbar. 

 Check individual values in the Text Viewer Settings dialog box. 
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A. You can set page width at three different levels: Current Page Width, Current 
Document Width and System Default Width.  

B. You can set Minimal Width to fall on 0 – 1024 width range.  
C. For PDF Tables or text columns, you can check the Auto Width and Keep Column 

options to retain appropriate width and proper column in text view. 
D. You can also check the Auto Rotate box to ensure consistent orientation with that 

of the printer. 
 
Note: Automatic sets Minimal Width at 78, with all the Auto Width, Keep Column and 
Auto Rotate boxes checked.
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Working on Comments 

What’s covered: 

 About the commenting tools 
 Adding note comments 
 Highlighting, striking out，underlining text 
 Using the text insertion caret 
 Marking up documents with drawing tools 
 Changing the appearance of comments 
 Marking comments with checkmarks 
 Change the status of the comments  
 Replying to another reviewer’s comment
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About the commenting tools 

A comment refers to any markups that you have added to a PDF document using the 
markup tools. Most types of comments include a pop-up window that contains your 
name, the date and time you created the comment, and any text message that you 
type in the pop-up window. 
 
The tools that are used to add or create comments to a PDF document are located on 
the Drawing Markup Tools toolbar and Markup Tools toolbar. And these toolbars don’t 
appear by default unless you select them from within the Content menu. 
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Adding note comments 

A note comment is the most frequently used comment. You can use the Note tool to add 
notes on any page in the document, and you can position them anywhere on the page. 
When you add a note comment, a note icon and a pop-up window appear. If you enter 
more text than is visible in the pop-up window, the text wraps. You can also resize the 
window, if desired, or change the icon and color by editing the note properties. 

Close button 
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To add a note comment: 

1. Select the Note tool in the Markup Tools toolbar, and click where you want to 

place the note, or drag to create a custom-sized window. 
2. Type the text for the note in the pop-up window. You can also use the Select tool 

 to copy and paste text from a PDF document into the note.  
3. (Optional) Click the close button in the upper right corner of the pop-up window to 

close the note. Closing the pop-up window does not delete your text. 
 
To edit a note comment: 
 
1. Click or double-click the note icon to open the pop-up window, by using either the 

Note tool, the Hand tool, or the Select tool. 
2. Do any of the following:  

 Edit the text as needed. When you are finished, click the close button in the 
upper right corner of the pop-up window, or click outside the pop-up window. 

 Choose Properties from the right-click Content menu to change the note type, 
note color, and other note properties. (See Changing the appearance of 
comments.) 

3. To resize a pop-up window, drag its lower right corner. 
 

Resize corner 

Text message 
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To delete a note comment: 
 
1. Select the Note tool or the Hand tool. 
2. Do one of the following: 

 Click the note icon, and then press Delete. 
 Right-click the note icon, and choose Delete from the pop-up content menu. 
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Using the text insertion Caret 

You can use text insertion tool – Caret tool to indicate where the text should be 
inserted.  
 
To indicate where text should be inserted: 
1. On the Markup  Tools toolbar, choose the Caret Annotation Tool. 
2. Click between the words or characters where you want to insert text. 
3. In the pop-up window that appears, type the text to be inserted. 
 
To delete the insertion markup: 
1. Select the Caret Annotation Tool or the Hand tool. 
2. Do one of the following: 

 Click the caret markup, and then press Delete. 
 Right-click the caret markup, and choose Delete from the pop-up content menu. 
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Highlighting, striking out, and underlining text 

You can use the Highlight Annotation tool, the Strike-Out Annotation tool, the Underline 
Annotation tool, the Squiggly Annotation tool to add comments to a PDF document. 
Select these tools from the Markup tools toolbar. You can use these comments by 
themselves or in conjunction with notes. For example, you may want to highlight a section 
of text and then double-click the markup to add text in a pop-up window.  
 
To highlight, cross out, or underline text: 

1. On the Markup tools toolbar, choose the Highlight Annotation tool , the Strike-Out 

Annotation tool , the Underline Annotation tool , or the Squiggly 

Annotation . 
2. Drag from the beginning of the text you want to mark up.  
 
To delete a highlight, cross out, or underline markup: 
 
1. Select Markup Tool or the Hand tool. 
2. Do one of the following: 

 Click the markup, and then press Delete. 
 Right-click the markup, and choose Delete from the pop-up content menu. 
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Marking up documents with drawing tools 

You can use the drawing tools to mark up a document with lines, circles, and other 
shapes, called drawing markups. You can also add a note to the pop-up window of any 
drawing markup. Drawing tools appear on the Drawing Markups toolbar. When selecting 
a drawing tool, consider the effect you want:  
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 The Square tool , the Rectangle tool , the circle tool , the Oval tool  , the Arrow 

tool , and the Line tool  let you create simple shapes. 

 The Polygon tool  creates a closed shape with multiple segments. The Polygon Line  
tool creates an open shape with multiple segments. 

 The Cloud tool  works the same way as the Polygon tool, but the segments turn into a cloud 
shape when you finish drawing. 

 The Pencil tool  creates free-form drawings, and the Pencil Eraser tool  removes the 
pencil markups that you scrub. 

 The Dimensioning tool  lets you create lines with special properties that measure dimensions in 
the PDF document. (See Using the Dimensioning tool) 

To use the drawing tools to create a markup: 

1. To select a drawing tool, choose one of the following: 
 Select Tools menu > Drawing Markup Tools, and select a drawing tool.   
 Right click the toolbar and select to show the Drawing Markup Tools, and then 

select a drawing tool.  
2. Add a markup to the PDF document: 

 If you're drawing a rectangle or oval, drag across the area where you want the 
drawing comment to appear. 

 If you're drawing a line, drag across the area where you want the line to appear. 
If you're drawing an arrow, the arrow pointer appears where you begin drawing. 

 If you're drawing a polygon or polygon line, click a starting point, move the 
pointer and click to create a segment of the polygon, and then continue clicking 
to create segments of the polygon. When you finish drawing the polygon, click 
the starting point or double-click to close the shape. Double-click to end a 
polygon line. 

 Use the same method to draw a cloud. When you finish, the cloud shape 
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appears.  
Note: To draw a straight, press Shift while you draw the markup. Make sure that you don't 
release Shift before you release the mouse button. 
 
3. Using the Hand tool, double-click the markup to open the pop-up window, and type 

a note. 
4. (Optional) Click the close button in the pop-up window. A note icon appears to the 

right of the markup to indicate the presence of text in the pop-up window. 

To delete a drawing markup: 

 Select the drawing markup, and press Delete. 

To change the appearance of a drawing markup: 

 Right-click the drawing markup, and then choose Open Properties. Change options 
on the Appearance tab. (See Changing the appearance of comments.) 
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Changing the appearance of comments 

If commenting is enabled in a PDF document, you can change a comment's color and 
other properties using the Properties dialog box.  

To set properties for a single comment using the Properties dialog box: 

1. Right-click the note icon or markup, and then choose Open Properties to display the 
Properties dialog box. 

2. In the Properties dialog box, do any of the following, and then click Close: 
 Click the Appearance tab to change such options as the color and type of icon used. 

The type of comment selected determines which options are available.  
 Click the General tab to change the author's name and subject of the current 

comment. 
 Select the Review History tab to see the history of changes people have made to the 

status of a comment during a review. (See Changing the review status of comments.) 
 Select Locked at the bottom of the Properties dialog box to prevent a comment from 

being edited or deleted. 

To specify default properties for comments: 

You can set default properties for any type of current comment so that subsequent 
comments you create share the same icon and color properties.  
 

 Using the Hand tool or with the current comment tool selected, right click the note or 
markup, and select Set Current Properties as Default in the pop-up Content menu. 
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Marking Comments with checkmarks 

Checkmarks can be used to indicate whatever you like. For example, you can use them 
to keep track of which comments you have read or which ones you want to remember. 
Checkmarks are for your personal use and do not appear when others view the PDF 
document unless you change the status of comments. (See Changing the review status of 
comments.) 

To mark or remove comments with checkmarks: 

 Right click a comment and select the Mark with Checkmark or Remove Checkmark 
in the pop-up Content menu. 
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Changing the status of the comments 

You can change the review status of comments to Accepted, Rejected, Cancelled, or 
Completed. Changing the review status is useful when you want to show or hide only a 
certain set of comments, and when you want to let review participants know how you are 
going to handle the comment. 

To change the status of a comment: 

 Right click a comment you want to change its status, and then choose an option 
from the Set Status menu on the pop-up Content menu. 

To view a comment's history of changes: 

 Right-click the note icon, the markup, and then choose Open Properties. 
 In the Properties dialog box, click the Review History tab to see the history of status 

changes people have made to a comment.  
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Replying to another reviewer’s comments 

To respond to other reviewers' comments, use the Reply option from the right-click 
Content menu.   

To reply to another reviewer's comment in the pop-up window: 

1. Using the Hand tool, open the pop-up window for the comment. 
2. Right click the Text message window, and select Reply this topic. 
3. Type your reply in the text box that appears in the pop-up window. 

To delete the reply message 

 In the note pop-up window, right click the Text message window and click Delete this 
topic.



 

Using Foxit Reader Help 
 

You can use the Help menu or click on the Help button on Basic Toolbar to check the 
version information and set Foxit Reader as your default viewer for PDF files. Resource link 
to Foxit Homepage is also provided on the Help menu. 
 
1. Setting the Default PDF Reader 

 You can set Foxit Reader as your default viewer for PDF files in your system by 
choosing Help > Set to Default PDF Reader or 

 Choose Yes when you launch Foxit Reader and are prompted by following dialog 
box: 

 
 
2. Foxit Software Homepage 

Choose Help > Foxit Software Homepage and you will be automatically directed to 
Foxit Software Company website. 

 
3. About Foxit Reader 

You can acquire the version information by choosing Help > About Foxit Reader.
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Keyboard Shortcuts 
 
1. File Keys 
 

Open File Ctrl + O 

Close File Ctrl + W 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit Reader Ctrl + Q 

 
2. View Keys 
 

Bookmark Alt + 1 

Full Screen Alt + 2 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit to Page Ctrl + 2 

Fit Width Ctrl + 3 

Rotate Clockwise Ctrl + Shift + Plus 

Rotate Counterclockwise Ctrl + Shift + Minus 

Reset Toolbars Alt + F8 

Dock All Toolbars Ctrl + F8 

Hide Toolbars F8 
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3. Edit Keys 
 

Copy Ctrl + C 

Find Text Ctrl + F 

Find Next F3 

Preferences Ctrl + K 

 
4. Tool Keys 
 

Hand Tool Alt + 3 

Zoom Out Tool Alt + 4 

Zoom In Tool Alt + 5 

Select Text Alt + 6 

Snapshot Alt + 7 

Typewriter Alt + 8 

  

5. Document Keys 
  

First Page Home 

Previous Page Left Arrow 

Next Page Right Arrow 

Last Page End 

Go to Page Shift + Ctrl + N 

Select All Ctrl + A 

Page Down Space 

Page Up Shift + Space 
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